iVPS 가상서버호스팅

코노하 VPS CentOS 8.0 이미지 지원 본문

VPS

코노하 VPS CentOS 8.0 이미지 지원

iVPS 영은파더♥ 2019. 10. 11. 10:48

Conoha 에서 CentOS 8.0 이미지를 지원하는군요~

새로나온 버전을 테스트 해보기 좋습니다~ ㅎ

참고로 iwinv.kr 에서도 CentOS 8.x 버전을 지원합니다.

다른곳은 아직 확인해 보지 않았습니다.

Conoha CentOS 8.0

# php -v ( 혹시나 하고 PHP를 설치후 버전을 확인해보니 7.2 버전입니다~ )
PHP 7.2.11 (cli) (built: Oct  9 2018 15:09:36) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.2.0, Copyright (c) 1998-2018 Zend Technologies

 

서버 생성하고 잠시 테스트 해봤는데, 7.x 버전에서는 ifconfig, netstat 같은 명령어가 디폴트로 지원하지 않아 yum 으로 설치를 해주어야 했는데 8.0 부터는 기본으로 지원을 하는건지 코노하에서 미리 집어넣었는지는 정확하게 모르겠네요~

아무튼 좀 편해진것 같습니다.

 

# pstree
systemd─┬─NetworkManager───2*[{NetworkManager}]
        ├─acpid
        ├─2*[agetty]
        ├─atd
        ├─auditd───{auditd}
        ├─chronyd
        ├─crond
        ├─dbus-daemon
        ├─firewalld───{firewalld}
        ├─lsmd
        ├─mcelog
        ├─polkitd───8*[{polkitd}]
        ├─qemu-ga
        ├─rngd───{rngd}
        ├─rsyslogd───2*[{rsyslogd}]
        ├─smartd
        ├─sshd───sshd───sshd───bash───pstree
        ├─sssd─┬─sssd_be
        │      └─sssd_nss
        ├─systemd───(sd-pam)
        ├─systemd-journal
        ├─systemd-logind
        ├─systemd-udevd
        └─tuned───3*[{tuned}]

기본으로 실행되고 있는 데몬입니다.

pstree 명령어는 psmisc 를 설치하여야 명령어가 실행됩니다.

 

Trackback : 0 | Comments : 0
댓글쓰기 폼