CentOS 6.x phpMyAdmin 4.0.x 설치



phpmyadmin 을 설치하는데 2.11.x 버전이 설치되는데 4.0.x 버전으로 설치하려면 아래 처럼 하면 됩니다.


# yum install phpmyadmin

...

================================================================================

 Package          Arch         Version                     Repository      Size

================================================================================

Installing:

 phpmyadmin       noarch       2.11.11.3-2.el6.rf          rpmforge       2.7 M


Transaction Summary

================================================================================

Install       1 Package(s)


이상하죠~~ OS 가 6.x 초반 부터 사용하다 계속 업데이트 되어 6.9 버전이 되었는데 phpmyadmin 을 4.x 버전으로 update 하려니 안되는군요~


# yum install phpMyAdmin

...

================================================================================

 Package                       Arch     Version                    Repository

                                                                           Size

================================================================================

Installing:

 phpMyAdmin                    noarch   4.0.10.19-1.el6            epel   4.2 M

Installing for dependencies:

 dejavu-fonts-common           noarch   2.33-1.el6                 base    63 k

 dejavu-sans-fonts             noarch   2.33-1.el6                 base   2.2 M

 libmcrypt                     x86_64   2.5.8-9.el6                epel    96 k

 libtidy                       x86_64   0.99.0-19.20070615.1.el6   base   127 k

 php-bcmath                    x86_64   5.3.3-49.el6               base    40 k

 php-fedora-autoloader         noarch   1.0.0-1.el6                epel   9.5 k

 php-mcrypt                    x86_64   5.3.3-5.el6                epel    19 k

 php-php-gettext               noarch   1.0.12-1.el6               epel    22 k

 php-process                   x86_64   5.3.3-49.el6               base    44 k

 php-tcpdf                     noarch   6.2.13-1.el6               epel   2.7 M

 php-tcpdf-dejavu-sans-fonts   noarch   6.2.13-1.el6               epel   315 k

 php-tidy                      x86_64   5.3.3-49.el6               base    41 k

 php-xml                       x86_64   5.3.3-49.el6               base   108 k


Transaction Summary

================================================================================

Install      14 Package(s)


phpmyadmin 대신에 phpMyAdmin 으로 대소문자 구분해서 설치하니 4.0.10.19 버전이 설치가 되는군요~


블로그 이미지

iVPS 영은파더♥

가상서버호스팅 VPS 리눅스 서버관리 윈도우 IT

댓글을 달아 주세요